Warpshadow.com

An unofficial discussion board dedicated to the Tyranids of Warhammer 40,000 (tm Games Workshop)
It is currently Fri Oct 18, 2019 9:45 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: mark forums as read in News Rumors and Announcements
PostPosted: Sun Feb 27, 2011 4:07 am 
Offline
Tyranid Squig!
User avatar

Joined: Tue Mar 13, 2007 11:29 am
Posts: 2613
Location: Butte, Montana, U.S.A.
Despite selecting this option, the sub-forum logo remains purple.

_________________
"And a great star fell from heaven, burning like a torch..."

See my Gallery Here.
http://album.warpshadow.com/v/HiveFleetWormwood/


Top
 Profile  
 
 Post subject: Re: mark forums as read in News Rumors and Announcements
PostPosted: Sun Feb 27, 2011 2:23 pm 
Offline
The Red Terror
User avatar

Joined: Mon Mar 06, 2006 9:07 pm
Posts: 2146
Location: Fort McMurray, Alberta, Canada
Is the News, Rumours and Announcements logo staying purple, or is the Bug Reports logo staying purple?

_________________
What would happen if a gargoyle had air sickness?
Hive Fleet Lamia
Bestiary


Top
 Profile  
 
 Post subject: Re: mark forums as read in News Rumors and Announcements
PostPosted: Sun Feb 27, 2011 8:29 pm 
Offline
Little One
User avatar

Joined: Fri Mar 12, 2010 2:14 pm
Posts: 115
Location: Minneapolis, MN. USA
I'm seeing this too. The News and Rumors topic stays purple even after I have read all the posts under it and " Bug Reports".

Edit 02/28/11:
Nevermind... Not sure if you guys did anything or not but its back to working normally again.

_________________
Hive Fleet Caedo Omnis stirs from its trans-warp slumber... Rolls a D6 and chews it's own arms off.


Top
 Profile  
 
 Post subject: Re: mark forums as read in News Rumors and Announcements
PostPosted: Mon Feb 28, 2011 11:18 pm 
Offline
Big One
User avatar

Joined: Fri Nov 14, 2008 10:40 pm
Posts: 703
I'm still seeing News Rumors & Announcements as purple despite having read all the posts in it too...I've had this problem for a long time although honestly it doesn't bug me that much.

_________________
HiveFleetOda wrote:
what's wrong, didn't want to invest in 1,000 magnets?

"So Mr. Shoggoth, what's the reason for this loan?"
"To maximize variations capability of the alien invasion of Terra"
"Come again?"


Top
 Profile  
 
 Post subject: Re: mark forums as read in News Rumors and Announcements
PostPosted: Tue Mar 01, 2011 2:14 am 
Offline
The Red Terror
User avatar

Joined: Mon Mar 06, 2006 9:07 pm
Posts: 2146
Location: Fort McMurray, Alberta, Canada
Yeah hmm, I think I've been getting the same error, albeit minor. I think refreshing the index page might work as a solution.

_________________
What would happen if a gargoyle had air sickness?
Hive Fleet Lamia
Bestiary


Top
 Profile  
 
 Post subject: Re: mark forums as read in News Rumors and Announcements
PostPosted: Tue Mar 01, 2011 6:44 am 
Offline
Hydraphant
User avatar

Joined: Tue Nov 08, 2005 4:18 am
Posts: 2692
Location: Germany/Hive Node Dortmund
Due to my ignorance i never realised that there was such as button... but now that i know there is one (thank you for that!) i use it...
and it works for me fine.

_________________
http://h-archive.blogspot.de/ Hydra
"Okay, Gir. Our mission begins now. Let us rain some DOOM down upon the filthy heads of that DOOMED enemys."

"I'm gona sing the DOOM-song now: DOOm, DOOOMDOOOOOM,DOM, DOOOOOHM,DOOM...."


Top
 Profile  
 
 Post subject: Re: mark forums as read in News Rumors and Announcements
PostPosted: Fri Dec 02, 2011 6:19 am 
Offline
Biotitan
User avatar

Joined: Sun Jul 24, 2005 6:44 am
Posts: 2427
Location: Germany Trier
I encounter the same problem. Refreshed.....nothing :|

_________________
Warpshadow Gallery:
http://album.warpshadow.com/v/HiveFleetGarachnia
CoolMiniOrNot Gallery:
http://www.coolminiornot.com/artist/Katan+the+Unleashed
5th Dimension Blog:
http://5-th-dimension.blogspot.com/


Top
 Profile  
 
 Post subject: Re: mark forums as read in News Rumors and Announcements
PostPosted: Fri Dec 02, 2011 6:50 pm 
Offline
Great Devourer
User avatar

Joined: Fri Sep 30, 2005 5:39 am
Posts: 5676
Location: Canberra, Australia
Terrorfex wrote:
I encounter the same problem. Refreshed.....nothing :|

Huh, it looks fine at my end. I'll try a few other browsers to see if there is a difference, and will check the host. (When this happened to me in the past it was always a browser cookie issue - either on my own PC or Warpshadow not sending them out right.)

_________________
"I know you may find the Tyranids physically repellent to look at but believe you me, you don't want to let them out of your sight." Hojan Storall Technomagos of the Adeptus Mechanicus

http://album.warpshadow.com/v/Yaleling/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Web Design for Warpshadow.com by SMIS Ltd.
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group