Warpshadow.com

An unofficial discussion board dedicated to the Tyranids of Warhammer 40,000 (tm Games Workshop)
It is currently Mon Dec 17, 2018 2:11 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Boxes instead of letters
PostPosted: Sun Apr 25, 2010 9:55 am 
Offline
Little One
User avatar

Joined: Fri Oct 12, 2007 11:54 am
Posts: 194
Location: Sweden, Västerås
Hi
I am currently experiencing something rather strange. Al of the thread subjects have a bunch of boxes/squares instead of letters. The post are fine just the thread titles that are shown when you are browsing the forum.

I'm not sure whether this problem is on my end or not but it WS seems to be the only site affected. The problem exist in both Chorme and Firefox but not in Explorer. It feels like it would be something on my end but I have no Idea what or why it would only affect WS. Just figured I'd let you know if it isn't.


EDIT: Seems that only thread titles are affected in Chorme and both thread titles and sub-forum names are affected in Firefox.

EDIT2: Never mind, fixed.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Web Design for Warpshadow.com by SMIS Ltd.
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group